Performance and connection issues
Incident Report for Privacera
Resolved
Impacted services were restarted. Systems appear to be back to normal.
Posted Jan 24, 2024 - 22:25 UTC
Investigating
We are currently investigating issues related to performance and connections.
Posted Jan 24, 2024 - 22:17 UTC
This incident affected: PrivaceraCloud (Access Service, Audit Service, Encryption Service).