Privacera Cloud and Hybrid Partial Outage

Incident Report for Privacera

Resolved

Services look ok at this time and data is moving. We appreciate your patience with this issue.
Posted Mar 25, 2025 - 22:02 UTC

Monitoring

We created a new load balancer with AWS. And services are coming up. We will continue to monitor. Create a Zendesk if you continue to have issues.
Posted Mar 25, 2025 - 21:29 UTC

Update

We continue to investigate this scenario with Amazon web services.
Posted Mar 25, 2025 - 20:57 UTC

Update

We continue to be working with Amazon Web Services on this issue. And will update.
Posted Mar 25, 2025 - 20:05 UTC

Update

We are continuing to work on this issue. We are engaged with Amazon as we are facing an issue with our AWS Load Balancer.
Posted Mar 25, 2025 - 19:20 UTC

Investigating

We are investigating reports of service degradation and will update this incident.
Posted Mar 25, 2025 - 19:09 UTC
This incident affected: PrivaceraCloud (Management Console (PrivaceraCloud.com), Access Service, Audit Service, Encryption Service).