Intermittent issues with Access Authorizations - EMR, Trino: trino count(*) queries
Incident Report for Privacera
Resolved
An update has been deployed and validated. Operations should be returning to normal.
Posted Mar 27, 2024 - 22:59 UTC
Update
We are about to push a fix to production. This incident will be closed when we are complete.
Posted Mar 27, 2024 - 22:03 UTC
Update
A fix for this issue is being built, promoted and validation internally. We will update shortly.
Posted Mar 27, 2024 - 21:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 20:35 UTC
Identified
Current Status: Data Access for some customers might be impacted.

Customer Experience: Customers might experience denied access to their EMR and Trino data services.
Posted Mar 27, 2024 - 19:39 UTC
This incident affected: PrivaceraCloud (Access Service).